cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Deluxe Classic Hosting Linux - PHP 5.3

Hello,

I have "Deluxe Classic Hosting Linux" with you for many years. Few days ago I noticed that you downgrade PHP to 5.3. Ant it broke bunch of my scripts.

And there is no option to switch back, see image http://www.riverraid.org/godaddyPHP.jpg

Can you revert back to PHP 5.4 or upgrade it to latest stable version?

Regards,

Vlad

4 REPLIES 4
Employee
Employee

Re: Deluxe Classic Hosting Linux - PHP 5.3

Hi @VladT!

 

Welcome to the Community! This one is a bit perplexing. PHP version 5.4 has never been available on our Classic Linux Hosting. I'm not sure what broke your scripts, though, if you made any recent changes to your site that may be what happened.

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: Deluxe Classic Hosting Linux - PHP 5.3

If you take a look at screenshot I attached, on right side it says about 5.4. And earlier I changed version of php in this menu. It is kind of frustrating that you say "PHP version 5.4 has never been available".

If it was true than you don't need this menu to change language at first place.

I saw similar topics where people complain about php version. So you know about the problem.

According to http://php.net/supported-versions.php you should have at least version 5.6

Anyway I hope you will fix this problem before I need to renew my hosting.

 

Regards,

Vlad

Community Manager
Community Manager

Re: Deluxe Classic Hosting Linux - PHP 5.3

Hi @VladT

 

The reason the screenshot shows PHP 5.4 as a possibility is that it is available on some of our Web Hosting plans. Web Hosting plans and Classic plans use the same control panel. Given that you only see the option for 5.3, I would have to assume that you have a Classic Hosting plan. If you want access to PHP 5.4, you can try upgrading to a Web Hosting plan for free. However, this does not guarantee the ability to use PHP 5.4. 

 

If upgrading doesn't help, you may then consider moving to a cPanel account. That would require the purchase of a different account type and the migration of your data. If you consider this, please reach out to our support team so they can go over all the steps with you. 

 

Overall, it doesn't sound like the PHP change is what caused this issue, since it doesn't seem likely you were on PHP 5.4. If you provide more information about the broken scripts you're seeing, others in the community might be able to help figure out what's happening. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Re: Deluxe Classic Hosting Linux - PHP 5.3

Hi,

I am facing the same issue. My site which is in Magento - 1.9 is not working. It showing the message "No input file specified".  I have tried all the methods mentioned in this link - https://community.magento.com/t5/Installing-Magento-1-x/No-input-file-specified-magento-1-9-install-..., but all is vain. My site is still not working. 

 

Please suggest how I can run Magento site with Deluxe classic hosting?

 

Any little help is really appreciated.

 

Thank you.