cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Entire site asks visitors for username and password

I noticed yesterday that when you type in the url for my site you are prompted for a username and password. Without a username and password you get a "401 - Unauthorized: Access is denied due to invalid credentials" error.

 

This happens for any page you try to get to, rendering everything my website utterly inaccessible. Nothing in my site should ask the visitor for any kind of login information. I first noticed this yesterday but I'm not sure how long it's been like this. I have confirmed that this happens on both Chrome and Firefox and on both desktop and mobile, so it can't be a problem on my end. Either I must have accidentally toggled something on in my hosting options or it got toggled on without my knowledge. How do I fix this?

10 REPLIES 10
New

Me too. I got the same Problem . just waiting somebody tell me how to fix it ...

 

 

New

I have the same problem. need help.

Check the settings?


@AndresV wrote:

Check the settings?



What settings?

Hello @daverapplqc. Right now the site is loading when I check, so it seems you were able to get this figured out. What was the fix? Hopefully your input will help @76512 and @gcil  be able to get their site issue fixed. 

 

Naterx - GoDaddy | Community Moderator
24/7 support available at x.co/247support

I did absolutely nothing on my end. The problem evidently resolved itself. Only took four days! Sure hope it doesn't happen again.

Any new information on this topic?  My website is doing the same thing, and there have been no changes to the website for about 3 years.  The issue has been going on for at least a week, but may have been an issue for quite a while longer?

New

I have the same problem... any solutions yet?  What can I do... my site is now unusable.

Experiencing the same issue, please advise.

I'm having this same problem now.  Doesn't look like any instructions on how to resolve this ever got posted.  😕