• GoDaddy Community
  • Managed WordPress Hosting
  • Managed WordPress Hosting

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    Disabled comments, but there still showing up.

    I've disabled comments by unchecking "Allow people to post comments on new articles" In Settings -> Discussions.  But comments are still showing in my posts!  How do I completely disable comments in all posts?  

    1 REPLY 1
    Community Manager
    Community Manager

    Re: Disabled comments, but there still showing up.

    Are you running any additional plugins that allow comments?  If so, you'll want to disable those.  I'd also suggest testing the comments yourself by trying to write one and seeing if it displays.  

    You may also want to ask your question at the official Wordpress forums to see if anyone there has a solution for you: http://wordpress.org.  

     

    MPC