cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New

Domain forwarding does not work

Hi i have set my domain kellandbags.com ( permanant 301) point to kellandpro.com however this does not work, i'm getting this: 

context deadline exceeded

 Should i change CNAME to to forwarded domain also? thanks

y

 

6 REPLIES 6
Highlighted
Employee
Employee

Re: Domain forwarding does not work

Hi @ywang

 

Thank you for your post. I reviewed the concern and seems that the primary domain is showing to forward properly, however www.kellandbags.com  is not resolving properly.  

 

I also did a DNS check and see you have modified your CNAME to point to kellandpro.com which would most likely be the cause of the issue. 

 

I recommend you update the "points to" field to "@" and then allow propagation (upto 48 hours) for the update.

 

Best Wishes!

-Techfly 

Highlighted
New

Re: Domain forwarding does not work

thanks @techfly 

I tried set CNAME "www" to kellandpro.com, didn't work. so i deleted it and did not work either...is there another solution? thanks!

yang

 

Highlighted
Employee
Employee

Re: Domain forwarding does not work

Hi @ywang

 

Please re-add the WWW cname and point to @

Then allow upto 48 hours for propagation.

 

Thank you,

-TechFly 

Highlighted

Re: Domain forwarding does not work

I have the same issue.

Until last week the site was hosted on another server. Now I am simply forwarding visitors to a page on an existing site. using the "Forwarding" Tool, I simply forwarded it to the new site.

 

It works fine when you type in the naked url: (http://website.com). But when you type in the http://www.website.com there was an error.

 

After reading your instructions I added the CNAME www and pointed it to "@".  Is this correct?

 

DNSrecord.JPG

Highlighted
Employee
Employee

Re: Domain forwarding does not work

Hi @Mouseketeer

 

Thank you for the update. Sorry for the delayed reply, just got back from a weekend. 

 

Yes, from what I can see your DNS is setup properly for forwarding now. Are you able to resolve the site on your end properly?

 

Best Wishes!

-TechFly

Highlighted

Re: Domain forwarding does not work

The domain forwarding I set up is not working. It's now been more than ten days. I’ve spoken with Go Daddy support and they say it is set up properly and works when they try it from their computer. However, it’s not working for me in Dallas, TX and I’ve called people in several locations around the country and it has not worked a single time. Each time it simply resolves to the search results page of the ISP and says the domain that was entered "does not exist". Then it displays a search results page for my URL (www.XXX.com). I'm not using masking. 

 

I am frustrated and disappointed in the lack of empathy I’m getting from Go Daddy. They need a way of logging into other (non-Go Daddy) computers in other locations around the country so they can see what I’m seeing, but they refuse to do it. In my unprofessional opinion, I believe there is a problem propagating the change beyond the Go Daddy DNS servers.  

 

I just don’t know what else to do.