cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Erorr 404 for days now!

Hi for sometime I have had the 404 Error message when trying to access my site www.dipinvideo.co.uk  Initially when I went in to GoDaddy I got a message that something was wrong at their end and they would fix it.  I get no such message today but I still get the same error.  I can't get through to their Help.  Is there any other way to get someone to fix this?

1 ACCEPTED SOLUTION

Hi @NigelScott,

 

Welcome to the Community!

An external review of the A Record for your domain, shows an old IP address from GoDaddy starter pages (no longer existing) instead of those required for a Google website. Please be sure to update the DNS on your domain with GoDaddy per Google's instructions below. While the DNS is working properly at GoDaddy as noted, you will need to follow Google's requirements to direct the domain, and complete setup at that provider.

 

You can use the following directions to update the DNS zone files in your GoDaddy account.
https://www.godaddy.com/help/manage-dns-zone-files-680?

 

  1. Go to your GoDaddy Domain Manager and access that domain's DNS.
  2. Create 4 A Records - all have a "Host" name of "@" (no quotes) and "points to" the following:
    216.239.32.21
    216.239.34.21
    216.239.36.21
    216.239.38.21
  3. Create a new CNAME entry.
  4. Enter the subdomain name, for example, "www".
  5. Type in the HOST name "ghs.googlehosted.com". This will point your URL to your Google site.
  6. Create a forwarding command below the DNS listings in this GoDaddy account
  7. Forward your domain to itself. For example, yourdomain.com should be forwarded to http://yourdomain.com. (Do not choose masking for this forward.)
  8. This should create a forwarding IP address in the A record of the DNS.

 

Complete the setup at Google using the following as a guide.

https://support.google.com/sites/answer/9068867?hl=en

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

View solution in original post

6 REPLIES 6
Super User IV

@NigelScott 

 

Your domain is pointed to a Google Site. The 404 error is coming from Google not from GoDaddy - You need to look in your Google account settings to make sure the domain is pointed as per their instructions and the domain is added to your account.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thanks for your input.  I have checked all the Google Site settings and they are correct.  In fact I have another Domain www.nigelscott.com on GoDaddy and pointed at Google Sites.  That one is working fine.  So was www.dipinvideo.co.uk  until a few weeks ago.  Something seems to have happened at GoDaddy end as why would it have suggested the error was theirs?  It is frustrating not being able to contact them!

@NigelScott 

1) http://www.nigelscott.com/ is working just fine

2) https://www.dipinvideo.co.uk/ IS forwarding to Google correctly - as per my previous response the 404 error is from Google NOT GoDaddy

The only thing I noticed is it doesn't look like you have the domain without the www forwarding to the www but that doesn't affect google giving you the 404 page.

 

This is 100% an issue in Google not GoDaddy

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thank you again.  I have raised the matter with Google Sites and hopefully will get a response.  I will let you know what happens.  Thanks.

Hi @NigelScott,

 

Welcome to the Community!

An external review of the A Record for your domain, shows an old IP address from GoDaddy starter pages (no longer existing) instead of those required for a Google website. Please be sure to update the DNS on your domain with GoDaddy per Google's instructions below. While the DNS is working properly at GoDaddy as noted, you will need to follow Google's requirements to direct the domain, and complete setup at that provider.

 

You can use the following directions to update the DNS zone files in your GoDaddy account.
https://www.godaddy.com/help/manage-dns-zone-files-680?

 

  1. Go to your GoDaddy Domain Manager and access that domain's DNS.
  2. Create 4 A Records - all have a "Host" name of "@" (no quotes) and "points to" the following:
    216.239.32.21
    216.239.34.21
    216.239.36.21
    216.239.38.21
  3. Create a new CNAME entry.
  4. Enter the subdomain name, for example, "www".
  5. Type in the HOST name "ghs.googlehosted.com". This will point your URL to your Google site.
  6. Create a forwarding command below the DNS listings in this GoDaddy account
  7. Forward your domain to itself. For example, yourdomain.com should be forwarded to http://yourdomain.com. (Do not choose masking for this forward.)
  8. This should create a forwarding IP address in the A record of the DNS.

 

Complete the setup at Google using the following as a guide.

https://support.google.com/sites/answer/9068867?hl=en

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

View solution in original post

Thank you very much for that help.  My site is back up and running - a real relief!