cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Attachment won't load.

Hi everyone.

 

As a last resort after trying my best on troubleshooting the problem. I'm coming here with the hope that someone can help me.

 

Since two days ago, emails start getting out really slow, if emails had attachments it will take up to 1 day to send it out. This is happening to all of our users. (14 workstations)

I want to say that we didn't had this problem in the past, and we are using go daddy services for a while now. 

 

So here is the things I've been trying to do:

1.  Check smtp and imap settings.   -> All good here

2. Using web interface   -> Doesn't work stuck on 0%

3. Check if our internet connection is good -> working 100% right 

4. Check the router for any bad logs -> nothing there (firewall doesn't block any port - outgoing)

5. Using another email services to attache & send file -> Gmail and "Names" works perfectly fine

6. Testing our upload speed using "WeTransfer" -> all good uploaded 5mb in less than a second

7. I've made a hotspot on my phone for my laptop to test the connection outside the network for godaddy  -> It works fine!

 

So to me it seems that it has something to do specifically with godaddy from inside this network. 

Please notice that any other website / hosting / email services works perfectly fine inside the network.... 

I have to say that receiving emails takes a lot as well, but at least we receive them... sending at the moment is dead... 

 

Thank you all! 

4 REPLIES 4
Super User IV

@Phil10 

 

What is your domain / what email platform are you using?

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Hi. My domain is rdd-creative.co.uk / workspace on godaddy . Thank you

@Phil10 

1) Have you tried restarting your Internet Connection 

2) Are you using IP v4 or v6

 

I've had issues before where my IP temporally got blocked

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Hi. 

 

Yes. I have tried that as well. 

We have assigned 5 static IP addresses IP v4, 

At the moment we are using 2 of them. I have tried changing the IP address thinking that godaddy might have us blocked. But no luck... 

I've used my laptop to connect straight to the modem bypassing the router settings to see if it has something to do with the router settings. Again no luck - acts the same. With all 5 ips

Modem settings have never been change since we had installed by VM one year ago

 

Thank you.