cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

How do I enable SSL on my staging site?

I just synced my Production website which runs over https to my Staging site. I can no longer access the staging site because the browsers are throwing a security error. I've tried all the suggestions I've found about changing .htaccess files and the like, but no success.

I'm quite new to this and reluctant to go changing anything too drastic. Any ideas how I can fix the problem? Would installing a a self-signed certificate on the staging site sort this out?

 

Any help would be much appreciated!

1 ACCEPTED SOLUTION
New

Finally sorted the problem.

 

Didn't need to enable SSL on the staging server, just needed to stop the forced https redirect.

Root of the problem was a previous install of the Really Simple SSL plugin. Couldn't get on to Wordpress console, so had to delete it directly from the database. Followed the instructions here.

https://ph.godaddy.com/help/disable-wordpress-plugins-in-the-database-26345

 

 

View solution in original post

1 REPLY 1
New

Finally sorted the problem.

 

Didn't need to enable SSL on the staging server, just needed to stop the forced https redirect.

Root of the problem was a previous install of the Really Simple SSL plugin. Couldn't get on to Wordpress console, so had to delete it directly from the database. Followed the instructions here.

https://ph.godaddy.com/help/disable-wordpress-plugins-in-the-database-26345

 

 

View solution in original post