cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Invalid Intermediate

I am hopelessly trying to get an SSL cert on a Wordpress server since Facebook now blocks non-SSL links.  

 

My site checks out except for the intermediate cert.  I have tried every bundle I can find on GoDaddy's listing of certs for Starfield. I am grasping at straws right now.  Anyone have any advice?  The site is:

 

 

http://basdwpweb.beth.k12.pa.us/basdblog/

0 REPLIES 0