cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wordpress Installation

When I try to install wordPress, I get these errors. (1) Version 5.5.1 is not compatible with install location. (20 Require PhP 5.6.20 Detected 5.4.45. Please let me know how to proceed with installation of WordPress.

1 REPLY 1
Super User IV

@Nishchal 

 

What server are you currently on?? You really need to be running PHP 7.x

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community