cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Cron Jobs Error: Installed PHP Version is too old!

I updated PHP to 7.1 but I still get this error

 

 

Cron Daemon <root@sg3plcpnl0049.prod.sin3.secureserver.net>
1:10 AM (13 hours ago)

to me 
Error: Installed PHP Version is too old! Required minimum version is PHP 5.6 (Installed: 5.4.45)
PHP Core Warning 'yii\base\ErrorException' with message 'PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so: cannot open shared object file: No such file or directory'

in ./Unknown:0

Stack trace:
#0 [internal function]: yii\base\ErrorHandler->handleFatalError()
#1 {main}

* * * * * /usr/local/bin/php -q /home/dosones/public_html/social/protected/yii >/dev/null 2>&1

 

Please help

 

2 REPLIES 2
Community Manager

Hi @doson. Thanks for being part of GoDaddy Community! In researching this, it seems likely that something isn't updating within the backend of the system when you update the PHP version of your account. I would recommend getting in touch with our hosting support team so they can review the account and make sure there aren't any issues on this end. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Thanks.

Tried calling  1800 121 0111 but always busy