cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted
New

Install WP via Channel - Does not see the minimum PHP requirements

I am trying to install Worpdress into a Subfolder to begin building a new site.

 

When I try to install Wordpress I receive an error message that PHP does not meet the minimum requirements. 

 

How to I update PHP to the latest version?

 

Updating PHP will not effect the current live website.

1 REPLY 1
Super User II
Super User II
Solution

Re: Install WP via Channel - Does not see the minimum PHP requirements

Hello 

 

First, check which PHP version you are using. You can do this by going to Events Settings →  Help in your wp-admin and checking out your system information, like in the following screenshot:

 

If you’re using PHP version 5.5 or below, you’ll want to begin thinking about making this change. If your web host provides a cPanel for administering your site’s server, you can often find one-click installs of more recent PHP versions.

 

Otherwise, you can contact your host to make this switch easier. Usually, all that’s required is a quick ping to their support team asking for a PHP version increase.

 

Watch the video: https://www.youtube.com/watch?v=RboF48ZDXNY

Zulfiqar Anees | GoDaddy Pro | Founder/CEO at FastTech Media, TechMag, and ZulWeb.