cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Magento installation problem in cPanel Lunux Hosting - Economy Hosting

Good morning,

 

Im unable to install any Magento. Just purchased brand new economy hosting.

When im trying to install newest version I have information that :

! The selected version 2.2.1 is not compatible with the selected install location.
Requirements:
php-zip-version-minimum v1 (detected: OFF)

 

 

when I try to install any previous version I have info:

Installing: Error: A database query has failed. Is the entered database information correct? Does the account have available disk space? type = mysql host = localhost database = i4130657_mg1 username = i4130657_mg1 password = **HIDDEN** Technical information: method = query

 

im using installatron so all info is correct also I have more than enough disk space

any ideas what to change?

2 REPLIES 2
Employee
Employee

Re: Magento installation problem in cPanel Lunux Hosting - Economy Hosting

Hello @enderpl!

 

Thank you for posting. You should be able to install Magento on our cPanel hosting without issue. If you're getting errors from installatron, I'd recommend reaching out to our support team so they can troubleshoot your specific account to be sure something isn't amiss. 

 

Heather - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Re: Magento installation problem in cPanel Lunux Hosting - Economy Hosting

You should be able to adjust your PHP settings by logging into CPanel, going to Select PHP Version and then ticking whatever components you need for the Magento version you wish to install. As for Deluxe hosting, Magento is extremely large and you might need to upgrade to a Business hosting option. Good luck!