cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New

Oops, Unyson Backup requires PHP Zip module

When I tried to access the Backup & Demo Content - Unyson Extension

http://www.crazykidsjapan.com/wp-admin/admin.php?page=fw-backups

i get 

Oops, Unyson Backup requires PHP Zip module but it is not enabled on your server. If you are not familiar with PHP Zip module, please contact your hosting provider.

https://gyazo.com/29d906e671d042351acc9db53234cc42

What does this mean, please advise why this happens

1 REPLY 1
Community Manager
Community Manager

Re: Oops, Unyson Backup requires PHP Zip module

Hi @tony01. Thanks for being part of GoDaddy Community! You may need to enable the zip feature within cPanel. Try going to your cPanel dashboard, then click on Select PHP version under the Software category. On the next page, you should be able to choose your PHP version and make sure there is a checkmark next to Zip. If there isn't, check the box then click Save. Hopefully that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.