cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Helper II
Helper II

PHP 7.1.X Difference between Business hosting and Shared hosting

I have two hosting one is deluxe shared hosting and i set up it to use php 7.1
other hosting is business hosting and i set up to use php 7.1 hero too.
What is funny? Shared hosting is update more fast then Business hosting "Remember business hosting cost us more money and i appreciate the update to be fast as shared or more fast".

On shared hosting we have installed "patched version of php 7.1.9 released on 31 Aug 2017
On business hosting we have installed "patched version of php 7.1.6 released on 07 Jun 2017

Just why we cant have the same "lasted" updated version on both hosting?

5 REPLIES 5
Helper II
Helper II

Re: PHP 7.1.X Difference between Business hosting and Shared hosting

Also please update the 7.1.X version more fast, will be awesome for all customers. http://be2.php.net/ChangeLog-7.php#7.1.11

Helper II
Helper II

Re: PHP 7.1.X Difference between Business hosting and Shared hosting

Update 31 december 2017

Shared hosting php 7.1.11

Business hosting php 7.1.6

We need the same php patch as shared hosting.

Please, do something godaddy i trust in you. im an happy customer for more then 5 years.

Helper II
Helper II

Re: PHP 7.1.X Difference between Business hosting and Shared hosting

Update 10.02.2018

Shared Web Hosting: installed PHP version  7.1.12

MY Enterprise Business hosting: installed PHP version 7.0.6

 

unbelievable

 

Please update business hosting to the last patched PHP in all business plan. I pay more and get less update this is unbelievable. More unbelievable is no answer from Godaddy.

 Is There Anybody Out There?  @JesseW

Helper II
Helper II

Re: PHP 7.1.X Difference between Business hosting and Shared hosting

edit; MY Enterprise Business hosting: installed PHP version 7.1.6

Re: PHP 7.1.X Difference between Business hosting and Shared hosting

What bothers me is that once php 7.1 is mentioned as available on shared server, then ioncube_loader is not available for versions 7.0 and up. You chat with them, they do not even know that ioncube_loader is already available up to php 7.2 and when notice it is, then they want you to move to non-shared servers to $olve the $ituation.