Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

The operation timed out waiting for a response

I am using Outlook, part of Office 365 on a Windows 10 computer will all updates to access my email. I've got it set up as an imap account with SSL and it's been working great for over a year. Since I landed in Germany a few days ago, I am unable to send mail. Outlook is unable to talk to the outgoing SMTP server. I can log into the incoming mail server just fine. I have tried changing from SSL to the basic settings but none of the suggested ports seem to make any difference. I can send and receive from other email accounts (Gmail, Live) just fine.


What other things could I try to resolve this issue? It's not a big deal for me, but it will be when my wife gets here on Saturday and can't send mail!


Thanks for your help.


Community Manager
Community Manager

Re: The operation timed out waiting for a response

You may want to try completely removing the account and then adding it back in as a new account.  That will sometimes fix any weirdness from within an email client.  I'd also suggest testing from webmail just to make sure it's working from the server side.  

If you continue to experience issues with the connection, you'll want to give our live support teams a call so we can review your settings & get it working properly.  Thanks!



Re: The operation timed out waiting for a response

I have done as suggested. After a password change, I am able to use webmail. In Outlook, I deleted the account profile, exited Outlook and rebooted the machine for good measure. I then added it back as an IMAP account and tried both SSL and non-SSL settings. Same error. I repeated the exercise as a POP account, same error. I have checked that "my outgoing server requires authentication" and am using the same settings as my incoming mail server.


Is there a chat option? I am in Germany - phone calls are not free. Thank you.


Re: The operation timed out waiting for a response

I tried adding my account back into Outlook today - and it worked. Don't know why. Nothing changed on my end...