cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

We can't start installation :( PrestaShop installation requires at least the zip extension to be ena

We can't start installation 😞
PrestaShop installation requires at least the zip extension to be enabled.
You can contact your web host provider to fix theses requirements.

2 REPLIES 2

hi sir

 

i have the same problem been trying to install prestashop since last week,

 

pls help me.

 

if i try to install through cpanel installatron it gives me following errors

 

! The selected version 1.7.3.3 is not compatible with the selected install location.

Requirements:
php-session ON (detected: OFF)
php-fileinfo 1- (detected: OFF)
php-gd 1- (detected: OFF)
php-mcrypt 1- (detected: OFF)
php-soap 1- (detected: OFF)
php-dom 1- (detected: OFF)

 

if i try to unzip the prestashop zip file i added through ftp upon accessing my domain it is asking me to enable zip extension. how do i move forward. godaddy tech support i called they have no tech support only sales support.