cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

future home of something quite cool?

so i've just started hosting with godaddy today and im getting this page

 

" Future home of something quite cool.

If you're the site owner, log in to launch this site

If you are a visitor, check back soon. "

 

anyone know how to fix this? im pretty nooby when it comes to this so any help would be much appreciated! thanks

1 ACCEPTED SOLUTION
Employee

Hello @Jyeslaz!

Welcome to the Community! I am sorry you are experiencing this issue. Is this a WordPress site? I would double check a few things:

  1. I would check the DNS of your domain name and verify the IP matches your shared hosting IP address. I am including a link for configuring DNS for cPanel domain.
  2. If you have uploaded your files to the public_html folder, I would double check that the "index.html" file is spelled correctly and is all lower case. The spelling is case sensitive because cPanel uses Linux and I have included a link for default website directory structure.
  3. If after double checking your DNS and public_html folder for any issues and there are none then the next step would be to check your .htaccess file which controls the behavior of your site. If this is the step you need to take then please reach out to Hosting Support.

If you should have anymore questions, GoDaddy Support is available 24/7 via phone or chat.

GoDaddy Support is available 24/7!

View solution in original post

5 REPLIES 5
Super User IV

@Jyeslaz 

 

That is the default index page for the server, you need to upload your website or install WordPress or another platform on your server.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

hey so i assumed i had already uploaded my site? i had all my website files and placed them into "public_html" not sure what or where something is going wrong? it was working when i first started for an hour or so but then stopped working completely

Employee

Hi @Jyeslaz , and Welcome to the Community!

 

Thanks for your post.  What you're seeing is a common landing page when you are setting up cpanel.  Have you launched your site yet?  

Sales and Support available 24/7 via phone or chat

@ValerieR hey my site was launched and was online working fine, i hadn't messed around with any files within file manager after placing my website files into the "public_html" everything was going well till i added SSL and made it a dedicated ip, then it didnt work anymore and started showing that page? not sure what to do

Employee

Hello @Jyeslaz!

Welcome to the Community! I am sorry you are experiencing this issue. Is this a WordPress site? I would double check a few things:

  1. I would check the DNS of your domain name and verify the IP matches your shared hosting IP address. I am including a link for configuring DNS for cPanel domain.
  2. If you have uploaded your files to the public_html folder, I would double check that the "index.html" file is spelled correctly and is all lower case. The spelling is case sensitive because cPanel uses Linux and I have included a link for default website directory structure.
  3. If after double checking your DNS and public_html folder for any issues and there are none then the next step would be to check your .htaccess file which controls the behavior of your site. If this is the step you need to take then please reach out to Hosting Support.

If you should have anymore questions, GoDaddy Support is available 24/7 via phone or chat.

GoDaddy Support is available 24/7!

View solution in original post