Super User III

The warning appears as there could be compatibility issues while using outdated browsers.  You could try with Chrome if that helps you avoid problems.  Though in general I'd recommend all software to be running with the latest security updates.

View solution in original post